4 Replies Latest reply on Jun 14, 2017 12:00 PM by lisa112

    Unfortunately, stock Andriod has stopped

    lisa112

      Ok, I just started getting this error. Unfortunately, stock Android has stopped. I haven't installed any new apps on my phone and I know this can happen when an app doesn't "play nice" with your phone. Can anyone help me?

        • Re: Unfortunately, stock Andriod has stopped
          onemat

          Hello...What have you done so far?  Have you done a shut down and then back on?  Have you cleaned the cache. I'm running the stock Android on an Axon 7. What phone are you running and what version are you on?

           

          Thanks,

           

          Matt

            • Re: Unfortunately, stock Andriod has stopped
              lisa112

              Thank you for responding..

              I have rebooted the phone, I YouTube's several videos on how to fix the problem. Clear catches, change time zone  not sure why) and the last one said to back up my contacts and I was afraid to do that. I don't want to lose my apps/contacts since I use my phone for business. I do however have everything back up. I have a zte xmax pro phone. I'm not sure what Axon 7 is? Sorry.

                • Re: Unfortunately, stock Andriod has stopped
                  onemat

                  HI No problem. I had the ZMAX Pro for a long while until recently. I believe there is an update on this phone. Did you look to see if you have one? If you do that, I would remove your micro sd card if you are running one. It's good that you have your contacts backed up. I usually have mine backed up in two places, including what ever service your provider has. If non of that works, I would try *611 for your carrier's support and possibly ZTE. I had a whacked out phone once, I believe my HTC M8. I finally had to do a hard reset and it reloaded my apps and phone lists. No problem after that.

                  Matt

                    • Re: Unfortunately, stock Andriod has stopped
                      lisa112

                      I will need to see if metro has a back up service. They suck so bad so I doubt they do, lol. I did install the new software about 3 weeks ago. I just noticed that when I switch from one app to another all my apps disappear for 3 seconds then come back up. I'm thinking I'm going to have to go to metro and see what's going on. There is now more problems.

                       

                      Thank you so much for helping me. If you have any ideas on how to fix this other problem I'm all ears...